Customers using the "Joomla!" CMS, version 1.5 who are not on a support contract should upgrade to version 1.5.6 immediately. A serious security vulnerability was discovered and made public earlier in the day.

Customers with support agreements have already had the vulnerability patched, and we will be completing formal upgrades over the next few days.