News

Customers using the "Joomla!" CMS, version 1.5 who are not on an Abivia support contract should upgrade to version 1.5.7 as soon as possible. Version 1.5.7 fixes four security problems, one of them critical.

Thanks in part to new reporting procedures, the vulnerabilities were not generally known prior to the release, and the specific details of the problems have not been disclosed. However, code to exploit vulnerabilities can appear very quickly, so you should consider your site to be at risk until the upgrade is installed.

This release also includes fixes for a seventy-one problem reports, a regular part of the process of improving overall quality.

Customers with support agreements have been upgraded.

Customers using the "Joomla!" CMS, version 1.5 who are not on a support contract should upgrade to version 1.5.6 immediately. A serious security vulnerability was discovered and made public earlier in the day.

Customers with support agreements have already had the vulnerability patched, and we will be completing formal upgrades over the next few days.

Abivia Inc. is happy to announce that its web development and hosting site, www.abivia.net, is now up and running under version 1.5 of the "Joomla!™" content management system.

"Joomla!™" is one of the world's most popular content management systems. It is a flexible, robust, secure platform that enables users to make content-rich web sites with ease. "Joomla!™" is an open source product licensed under the GNU/GPL license. Version 1.5, released earlier this year, is almost a complete re-write of the previous version. The new version offers even more power and flexibility, uses the latest software design techniques, and gives unprecedented power to template developers.

As an active contributor to "Joomla!™" through the development team, Abivia offers a high level of expertise and support for "Joomla!™" implementations.

Page 14 of 14

<< Start < Prev 11 12 13 14 Next > End >>